Akubela Ak-Kit-R20Kps51 Android Smart Home and Video Intercom Kit

Save €21,35

Model: eb-226706229766
Warranty: 24 Mesi
Supplier: Akubela
Price:
€405,74 €427,09

Do you need documentation for this product (installation, configuration, and programming)?

Do you need a direct management contact for large orders?

Do you need help with this product? Contact us
Whatsapp-Share

Share this product
Email-Share Whatsapp-Share Facebook-Share Copy-Share

Shipping

Shipping in 5-10 business days

Description

Android home automation and video intercom kit

Mod. AK-KIT-R20KPS51

SKU: AK-KIT-R20KPS51

• Android home automation and video intercom kit

• IP & WiFi | Outdoor station and monitor

• Two-way audio | Bluetooth and ZigBee

• EM/MF and NFC reader

• 2 relay outputs | Cloud maintenance

• Cloud connection between monitor and outdoor station


DESCRIPTION:

Akuvox

• Akubela range

• Home automation and video intercom kit

• IP and WiFi technology

• Kit consisting of: AK-R20K outdoor video intercom for wall mounting with 2 Mpx HD camera and AK-PS51-R2-UE WiFi indoor monitor with 4" TFT LCD Android screen

• Bluetooth and ZigBee connectivity

• EM/MF and NFC card reader

• Full configuration via web browser

• Push notifications and calls between devices via the BelaHome or SmartPlus app

• 4 free users included for each home

Call and user directory

• Cloud firmware updates with installer control

• ONVIF protocol for integration with video surveillance recorders

• Cloud connection between outdoor stations and monitors over different networks

• Remote access to configuration for installation


SPECIFICATIONS:

AK-R20K

Brand
Akuvox

Model
R20K

Access control
Door opening with 125 kHz EM and 13.56 MHz MF RFID cards, NFC and PIN, with logs

Capacity
Contacts: 1,000
RFID users: 5,000 cards/passwords

Keypad
Mechanical numeric keypad with configurable LED backlighting

Outputs
2 relay outputs for main locks (12V/500mA), Wiegand OUT and RS485

Inputs
2 push-button inputs and Wiegand IN

Advanced access functions
Anti-passback (configurable via Cloud, in Office Projects)

Remote access
SmartPlus mobile app or configuration via web browser
Remote access via Cloud: yes

Optical sensor
1/2.7" 2 Megapixel CMOS with infrared and light sensor

Viewing angle
110° (H) / 58° (V)

Camera resolution
1920x1080 - 25fps / CIF, QCIF, VGA, 4CIF, 720p, 1080p

Video encoding
H.264 and H.265

Audio
Two-way audio with microphone and speaker, with noise reduction and Crystal Clear Audio technology

Audio format
SIP v1 (RFC2543), SIP v2 (RFC3261), G.711a, G.711µ, G.729, G.722
DTMF (RFC2833), SIP Info

Network interface
Ethernet 10/100 BaseT / RS485 / RTSP

Operating mode
Local network and/or via the cloud across different networks

Firmware updates
Remotely via the cloud using an installer account or locally via a web browser

Material
Aluminum alloy

Protection rating
IP65 and IK07

Operating temperature
-30° C ~ +65° C

Dimensions
185 (W) x 85 (H) x 29 (D) mm

Power supply
DC 12 V / 1000 mA max. / PoE IEEE802.3af

Weight
800 g


AK-PS51-R2-EU

Brand
Akuvox
Akubela range

Model
PS51-R2-EU

Operating system
Android 10.0

Hardware
RAM: 1 GB | ROM: 8 GB

LCD
4" TFT 480 x 480

Operating mode
Capacitive touch panel

Inputs
Not available

Outputs
2 x relays (support up to 1200 W total)

Sensors
Proximity, light, temperature and humidity

Functions
Search and management of home automation devices
Scene management and smart automations
Video intercom monitor

Audio
Two-way audio with dual microphone and speaker, with noise reduction and Crystal Clear Audio technology

Remote access
Configuration via WEB browser
Bela Home mobile app (scenes and automations) or SmartPlus (intercom)
Remote access via Cloud: yes

Operating mode
Local network and/or via the cloud across different networks

Firmware updates
Remotely via the cloud using an installer account or locally via a web browser

Network interface
Ethernet 10/100 BaseT / WiFi 802.11b/g/n / Bluetooth 4.2 / ZigBee 3.0

Power supply
AC 180-260 V

Operating temperature
-10° C ~ +55° C

Dimensions
86 (H) x 86 (W) x 47.4 (D) mm

Weight
400 g


CONTENTS:

• Akuvox video intercom outdoor station

• Akuvox monitor


CLICK THE LINKS FOR THE MANUFACTURER'S DOCUMENTATION:

PDF datasheet

AKUVOX configuration manual

AK-R20K installation guide

AK-PS51-R2-EU installation guide

Akuvox-Milestone integration configuration manual

24-month warranty

eb:

226706229766