Akubela Ak-Kit-E12Ps51-Poe Android Smart Home and Video Intercom Kit

Save €23,38

Model: eb-376173342473
Warranty: 24 Mesi
Supplier: Akubela
Price:
€444,27 €467,65

Do you need documentation for this product (installation, configuration, and programming)?

Do you need a direct management contact for large orders?

Do you need help with this product? Contact us
Whatsapp-Share

Share this product
Email-Share Whatsapp-Share Facebook-Share Copy-Share

Shipping

Shipping in 5-10 business days

Description

Android home automation and video door entry kit

Mod. AK-KIT-E12PS51-POE

SKU: AK-KIT-E12PS51-POE

• Android home automation and video door entry kit

• IP & WiFi | Outdoor station and monitor

• Two-way audio | Bluetooth and ZigBee

• MF, NFC and BLE reader | Standard PoE

• 1 relay output | Cloud maintenance

• Cloud connection between monitor and outdoor station


DESCRIPTION:

Akuvox

• Akubela range

• Home automation and video door entry kit

• IP and WiFi technology

• Kit consisting of: AK-E12W outdoor video door entry unit for wall mounting with 2 Mpx HD camera and AK-PS51-POE-UE indoor WiFi monitor with 4" Android TFT LCD screen

• Bluetooth and ZigBee connectivity

• MF, NFC and BLE card reader

• Full configuration via web browser

• Push notifications and calls between devices via the BelaHome or SmartPlus app

• 4 free users included for each home

• Call and user directory

• Cloud firmware updates controlled by the installer

• ONVIF protocol for integration with video surveillance recorders

• Cloud connection between outdoor stations and monitors on different networks

• Remote access to configuration for installation


SPECIFICATIONS:

AK-E12W

Brand
Akuvox

Model
E12W

Access control
Door opening with 13.56 MHz MF card, NFC and Bluetooth, with logs

Capacity
Contacts: 1,000
RFID users: 5,000 cards

Keypad
Mechanical call button with configurable LED illumination

Outputs
1 relay output for the main lock and Wiegand OUT

Inputs
2 inputs and Wiegand IN

Remote access
SmartPlus mobile app or configuration via web browser
Remote access via Cloud: yes

Optical sensor
1/2.7" 2-megapixel CMOS with infrared and light sensors

Viewing angle
123° (H) / 69° (V)

Camera resolution
1920x1080 - 25fps / CIF, QCIF, VGA, 4CIF, 720p, 1080p

Video encoding
H.264 and H.265

Audio
Two-way audio with microphone and speaker featuring noise reduction and Crystal Clear Audio technology

Audio format
SIP v1 (RFC2543), SIP v2 (RFC3261), G.711a, G.711µ, G.729, G.722
DTMF (RFC2833), SIP Info

Memory
MicroSD slot up to 32 GB

Network interface
Ethernet 10/100 BaseT / RS485 / RTSP / WiFi 802.11b/g/n

Operating modes
Local network and/or via the cloud across different networks

Firmware updates
Remotely via the cloud using an installer account or locally via a web browser

Material
Elegant satin-finish plastic

Protection rating
IP65

Operating temperature
-40° C ~ +60° C

Dimensions
146 (W) x 70 (H) x 23 (D) mm

Power supply
DC 12 V / 1000 mA max. / PoE IEEE802.3af

Weight
600 g


AK-PS51-POE-EU

Brand
Akuvox
Akubela range

Model
PS51-POE-EU

Operating system
Android 10.0

Hardware
RAM: 1 GB | ROM: 8 GB

LCD
4" TFT 480 x 480

Operating modes
Capacitive touch panel

Inputs
1 x RS485

Outputs
Not available

Sensors
Proximity, light, temperature and humidity

Functions
Search and management of home automation devices
Scene management and smart automation
Video intercom monitor

Audio
Two-way audio with dual microphones and speaker featuring noise reduction with Crystal Clear Audio technology

Remote access
Configuration via web browser
Bela Home mobile app (scenes and automation) or SmartPlus (intercom)
Remote access via Cloud: yes

Operating modes
Local network and/or via the cloud across different networks

Firmware updates
Remotely via the cloud using an installer account or locally via a web browser

Network interface
Ethernet 10/100 BaseT / WiFi 802.11b/g/n / Bluetooth 4.2 / ZigBee 3.0

Power supply
DC 12-24 V / 600 mA max.
Standard PoE (IEEE802.3af)

Operating temperature
-10° C ~ +55° C

Dimensions
86 (H) x 86 (W) x 47.4 (D) mm

Weight
400 g


CONTENTS:

• Akuvox video intercom outdoor station

• Akuvox monitor


CLICK THE LINKS FOR THE MANUFACTURER'S DOCUMENTATION:

PDF datasheet

AKUVOX configuration manual

AK-PS51-POE-EU installation guide

AK-E12 installation guide

Akuvox-Milestone integration configuration manual

24-month warranty

eb:

376173342473